/ Status page

Service disruption on a compute node in zone AMS-EQ3
Incident Report for CloudVPS
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 13:08 CEST
Monitoring
Our team has resolved the issue and will keep monitoring the situation for the next couple of hours.
If you continue to experience any problems, please contact us for further assistance.

We apologize for any inconvenience caused.
Posted Jun 18, 2022 - 12:53 CEST
Investigating
We are currently experiencing technical difficulties with a compute node zone AMS-EQ3. These difficulties could have effect on the availability of the service.

Our team is working to identify the cause of this issue.

We apologize for any inconvenience and will keep you updated as soon as more information is available.

If you have any questions please do not hesitate to contact us at support@cloudvps.com.
Posted Jun 18, 2022 - 12:48 CEST
This incident affected: OpenStack / Virtual Datacenter (Availabillity Zone AMS-EQ3).